14th March 2018

Flex APIs FlightStats Planned Maintenance

We are planning a security upgrade during our 2018-03-28 normal Wednesday maintenance window. Customers previously connecting to our systems with TLS 1.x will be required to connect with TLS 1.2. To avoid possible disruption, please check with your system administrator and apply any required security upgrades.