Trips Import issue

Incident Report for Cirium

Resolved

This incident has been resolved. Trips are being successfully imported with no retries. Please accept our apologies for any disruption caused and contact our Helpdesk if you require further assistance.
Posted Dec 02, 2025 - 10:26 UTC

Investigating

A subset of customers have reported Trips Import failures. Our engineers are investigating. We will post a further update on or before 11:28 UTC.
Posted Dec 02, 2025 - 08:17 UTC
This incident affected: Proactive & Traveler Services.