Cirium PDS UK services: Technical issue affecting client deliveries and API platform
Incident Report for Cirium
Resolved
The PDS file deliveries have successfully completed, and the API service is fully restored. This issue is now resolved. We apologise for any inconvenience caused by this issue. Please contact our helpdesk if you have any questions.
Posted Oct 05, 2022 - 14:14 UTC
Identified
The technical issue has been identified and the fix is in progress. We will provide another status update when the service is fully restored. Estimated 3 hours. We apologise for any inconvenience caused by this issue. Please contact our helpdesk if you have any questions.
Posted Oct 05, 2022 - 10:46 UTC
Investigating
There is a technical issue currently affecting the Cirium PDS UK services client deliveries and API platform
Impact: Client deliveries are failing to be delivered as expected. The ascendworldwide API platform will be unavailable to clients due to the database issues.
The technical team are investigating this as high priority. We will provide another status update once we have further information. We apologise for any inconvenience caused by this issue. Please contact our helpdesk if you have any questions.
Posted Oct 05, 2022 - 08:32 UTC
This incident affected: Proactive & Traveler Services.