Alerts API intermittent issues

Incident Report for Cirium

Resolved

Our Engineering Team has confirmed the fix for the Alerts API, and it is performing as expected.
This incident has been resolved.
Posted Nov 14, 2025 - 05:32 UTC

Investigating

We have identified potential intermittent issues affecting alert delivery with our Alerts API. Our engineering team is investigating. We will provide the next update by 2025-11-14 at 06:14 UTC. Thank you for your patience as we work to resolve this.
Posted Nov 13, 2025 - 23:26 UTC
This incident affected: Cirium Sky™ APIs.