Notification: Values Analyzer issue with Valuation As At Month
Incident Report for Cirium
Resolved
The issue affecting the Online Values 'Valuation As At' dropdown has been fixed. Please accept our apologies for any disruption caused.
Posted Dec 01, 2022 - 16:06 UTC
Identified
The issue affecting Online Values has been identified and a fix is being implemented. We expect to be able to release the fix later today.
Posted Dec 01, 2022 - 11:45 UTC
Update
We’re currently experiencing degraded performance issues with Values Analyzer. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Dec 01, 2022 - 09:51 UTC
Investigating
There is currently an issue which has been identified in Values Analyzer. This is in the Valuation As At month dropdown, where current and future months are not available for selection. The relevant technical team are working on this issue as a high priority. We apologize for the inconvenience and thank you for your patience in the meantime. We will provide a further status update when this has been resolved. Please contact our Support team if you have any questions.
Posted Dec 01, 2022 - 09:47 UTC
This incident affected: Values Analyzer.