Fleets Analyzer issue with the date picker on the Aircraft details page
Incident Report for Cirium
Resolved
The issue on the 17th August with the Fleets Analyzer date picker has now been resolved. We apologise for any inconvenience this may have caused. Please contact our helpdesk if you have any questions.
Posted Aug 18, 2022 - 10:36 UTC
Identified
Impact: When a user is in the Aircraft details page, and changes the date that is not set to "today", no results are returned. Action: The Technical team have discovered the root cause, and the fix is planned for release Midday (UTC) Thursday 18th August. We apologise for any inconvenience caused by this issue. Please contact our helpdesk if you have any questions.
Posted Aug 17, 2022 - 14:55 UTC
This incident affected: Fleets Analyzer.