Connections API Unscheduled Maintenance
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 00:42 UTC
Identified
We're currently performing unscheduled maintenance on the Connections API service that may result in degraded performance and downtime. We expect this work to take approximately an hour to complete. Thank you for your understanding. Please contact our Help Desk with any questions.
Posted Nov 14, 2022 - 22:54 UTC
This incident affected: Cirium Sky™ APIs.