Alerts API - Flight Alerts Degraded Performance

Incident Report for Cirium

Resolved

We've identified intermittent connection issues in the Alerts delivery system and implemented a fix on 2025-11-12 at 19:50 UTC. Since then, alert delivery rates have improved, and monitoring confirms that volumes have returned to normal levels. We apologize for any inconvenience this may have caused and appreciate your patience. Please contact our Help Desk if you have any questions.
Posted Nov 13, 2025 - 21:40 UTC

Investigating

We are currently investigating reports of degraded performance affecting the Alerts API. Users may experience slower response times or intermittent issues when interacting with this service. Our engineering team is actively working to identify the root cause and restore normal performance. We will provide an update 8 hours from now (11/14/2025 - 01:30 UTC).
Posted Nov 13, 2025 - 17:31 UTC
This incident affected: Cirium Sky™ APIs.