Degraded Performance Issues - Professional Data Services flat file delivery and web services performance
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 15:21 UTC
Investigating
We are experiencing a delay in delivery today for flat file feeds via email and SFTP folders. In additional, degraded performance of web services might occur. We are investigating the issue and expect to resolve this as soon as possible.
Posted Nov 17, 2022 - 11:26 UTC
This incident affected: Professional Data Services.