The Journey production application is currently unavailable due to an internal error on the Azure OpenAI server.

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 13:03 UTC

Investigating

We would like to inform that currently Journey production application is down due to Azure Open AI server internal error. We will update once the service is up and running in production. If you have any questions or need assistance, please reach out to our support team.
Posted Dec 24, 2025 - 12:18 UTC
This incident affected: Cirium Journey™ OTP Awards AI and Cirium Journey™ OTP Improvement AI.