Alerts API incident
Incident Report for Cirium
Resolved
This incident has been resolved. Our Alerts delivery service is starting to recover and we're continuing to monitor the system. Our apologies for the inconvenience. Should you have any questions, please contact our Help Desk.
Posted Dec 05, 2024 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2024 - 11:02 UTC
Investigating
We're currently investigating an issue with stale Alerts API service callbacks starting at approx. 16:42 UTC today on 2024-12-04. Some customers may experience degraded performance with our Alerting service at this time. Please stay tuned for further updates and contact our Help Desk if you have any additional questions.
Posted Dec 04, 2024 - 23:50 UTC
This incident affected: Cirium Sky™ APIs and FlightStats.com.