Trip Alerts Delivery Interruption

Incident Report for Cirium

Update

Our engineering team continues to investigate the issue impacting Trip alert delivery We will provide another update by 06:48 UTC on 17th April 2026.
Posted Apr 17, 2026 - 02:48 UTC

Investigating

We are currently experiencing an issue impacting the delivery of Trip alerts. The issue started at approx. 19:18 UTC today on 16 April 2026 and has been escalated to our engineering team. We will provide a further update by 02:48 UTC on 17 April 2026.
Posted Apr 16, 2026 - 23:17 UTC
This incident affects: Proactive & Traveler Services.