No data on the Sky Stream NOTAMS feed

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 15:40 UTC

Monitoring

The feed has been restored after a temporary outage. We are monitoring performance closely.
Posted Mar 02, 2026 - 15:30 UTC

Investigating

We are currently investigating an issue affecting the Sky Stream NOTAM feed, preventing the receipt of data. We will post a further update within 4 hours. Please accept our apologies for any inconvenience this issue may cause and contact our Help Desk with any questions.
Posted Mar 02, 2026 - 15:25 UTC
This incident affected: Cirium Sky™ Stream.