Issue with authentication service for Fleets Analyzer, Values Analyzer and Dashboard

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Mar 22, 2023 - 09:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 09:41 UTC

Identified

We have identified an issue with the authentication service used to authenticate user credentials for Fleets Analyzer, Values Analyzer and Dashboard products.

We are currently working on the issue to resolve this as soon as possible.

We do apologize for any inconvenience caused.

Please check the Cirium Status Page for more updates.
Posted Mar 22, 2023 - 09:35 UTC
This incident affected: Dashboard, Fleets Analyzer, and Values Analyzer.