Cirium Sky Schedule File issue

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 17:10 UTC

Investigating

We are experiencing an issue with a subsystem causing delays with updating a subset flight schedules and also with delivering some customer schedule files. The engineers are investigating. We will update you when we have more information. Thank you for your patience.
Posted Sep 08, 2025 - 07:53 UTC
This incident affected: Cirium Sky™ Schedule Files.