Trip Import API and Trip Alert issues

Incident Report for Cirium

Resolved

This incident has been resolved. Should you encounter any further issues, please contact our Help Desk.
Posted Jul 30, 2024 - 21:14 UTC

Investigating

We are currently investigating issues with the Trip Import API and problems with customers receiving Trip Alerts today on 2024-07-30 at approx. 16:30 UTC. We will provide another update soon.
Posted Jul 30, 2024 - 19:49 UTC
This incident affected: Proactive & Traveler Services.