SRS Analyzer report download errors

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 12:12 UTC

Investigating

Users are reporting errors when attempting to download SRS Analyser reports to Excel (xlsx). Reports are successfully downloading to Excel. Our engineers are investigating. A further update will follow. Please contact us if you have questions or require further assistance.
Posted Jul 21, 2025 - 16:01 UTC
This incident affected: SRS Analyzer.