Alerts API Degraded Performance

Incident Report for Cirium

Resolved

The issue causing degraded performance on the Alerts API has been resolved. Our alert service was fully restored as of 2026‑04‑10 at 18:00 UTC and alerts are now delivering successfully. We are continuing to monitor the system and plan to deploy an additional system change next week to help prevent similar occurrences in the future. Our apologies for the inconvenience. Please contact our Help Desk with any questions.
Posted Apr 10, 2026 - 18:17 UTC

Investigating

We are investigating reports of missing alerts from the Alerts API. The incident began on 2026-04-10 at 15:18 UTC. Further updates will be shared as available.
Posted Apr 10, 2026 - 17:08 UTC
This incident affected: Cirium Sky™ APIs.