Recent Data Update Date is not Updated - Diio

Incident Report for Cirium

Resolved

The date in the Recent Data section has been updated.
Posted Sep 19, 2023 - 21:49 UTC

Investigating

Our data is now updated. However, the recent date showing under Recent Data Update section is still not yet updated. Our engineers are still investigating this and we will update you soon.
Posted Sep 18, 2023 - 00:45 UTC
This incident affected: Diio Mi and SRS Analyzer.