No new content published to Dashboard and Pulse on 13th April 2026

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 11:57 UTC

Monitoring

New articles are now appearing. We are continuing to investigate the cause and are monitoring performance closely.
Posted Apr 13, 2026 - 10:41 UTC

Investigating

We are investigating an issue that is preventing the publication of new articles on the Dashboard and Pulse platforms. We apologise for any inconvenience and will provide an update no later than 16:30 UTC.
Posted Apr 13, 2026 - 08:31 UTC
This incident affected: Dashboard and Pulse.