August data missing from the Airline Profiles Routes tab
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 10:04 UTC
Investigating
We are currently investigating an issue that is preventing the August 2024/2023 flights, seats and capacity data from appearing on the Airline Profiles Routes tab. The same issue has also meant we were unable to update the Fleet tab, and therefore the displayed data is one-day out of date.

We apologise for any inconvenience caused and appreciate your patience while we work towards a resolution. Please refer to this page for updates regarding this incident, or contact our Help Desk if you have any questions.
Posted Sep 05, 2024 - 14:33 UTC
This incident affected: Profiles.