Cirium Sky Positional Stream and Sky Flight Status Stream Service Disruption

Incident Report for Cirium

Resolved

The incident affecting the Sky Positional Stream and Sky Flight Status Stream feeds has been resolved. The disruption lasted approximately 18 minutes, and delayed messages are now being published to the queues. Based on our investigation, no data loss has been identified. Please contact our Help Desk if you have any questions.
Posted Sep 23, 2026 - 16:05 UTC

Monitoring

Our Sky Stream Positional and Flight Status feeds are currently experiencing degraded performance, resulting in customers not receiving data. Engineering has investigated the issue and is now seeing data being successfully published to both feeds. We will continue to closely monitor the situation to ensure service stability and will provide further updates as needed.
Posted Sep 23, 2026 - 15:37 UTC
This incident affected: Cirium Sky™ Stream.