Degraded Performance Issues Flight Status APIs
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 10:57 UTC
Investigating
We’re currently experiencing degraded performance issues with Flight Status APIs. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Flight Status APIs users may be affected.
Posted Apr 15, 2024 - 03:56 UTC
This incident affected: FlightStats.com.