Degraded Performance Issues with Tableau Analytics Insight Workbooks

Incident Report for Cirium

Resolved

This incident is now resolved as of 12:42 PM Pacific Time. Should you encounter any further issues with Tableau access, please do not hesitate to reach out to our Help Desk.
Posted Sep 20, 2023 - 21:54 UTC

Identified

We’re currently experiencing degraded performance issues with Tableau Services impacting our Insight Workbooks. Tableau is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Sep 20, 2023 - 16:20 UTC
This incident affected: Insight Workbooks.