Alerts API Alert Service Interruption

Incident Report for Cirium

Identified

We have identified the cause of a current Alerts API disruption and are actively working on a fix to restore full functionality. Further updates will be posted here as progress continues. Thank you for your patience and understanding.
Posted Dec 05, 2025 - 18:54 UTC

Investigating

We’ve received reports from some Alerts API customers experiencing issues with alert callbacks due to WAF (Web Application Firewall) rules. This incident may have started at approximately 2025-12-05 16:39 UTC. Our team is actively investigating and working to resolve the problem.

Our next update will be 21:26 UTC on 2025-12-05.
Posted Dec 05, 2025 - 17:56 UTC
This incident affects: Cirium Sky™ APIs.