Service Disruption: Cirium Journey

Incident Report for Cirium

Resolved

The incident has been resolved and systems remain stable. We are continuing to run tests to ensure everything will continue to function as expected.
Posted Jan 09, 2026 - 23:57 UTC

Identified

We have identified the issue and are conducting tests to ensure data integrity.
Posted Jan 09, 2026 - 16:26 UTC

Investigating

We are currently experiencing downtime on the Journey platform. Our team is actively working to resolve the issue by restarting all services and performing necessary checks. We will provide updates as soon as the system is restored. Thank you for your patience.
Posted Jan 09, 2026 - 12:06 UTC
This incident affected: Cirium Journey™ OTP Awards AI and Cirium Journey™ OTP Improvement AI.