Investigating issues with Values Analyzer - Online Values

Incident Report for Cirium

Investigating

We are investigating an issue with Values Analyzer - Online Values. October 2025 though June 2026 Retrospective Specific and Generic valuations of the A321-200neo (XLR) are returning errors. In addition, Retrospective Group, Generic Group and Portfolio valuations that contain the A321-200neo (XLR) are returning no results when ran. Our engineers are investigating and we will provide an update as soon as possible. Please contact the Helpdesk with any questions.
Posted Sep 10, 2026 - 16:08 UTC
This incident affects: Values Analyzer.