Diio Mi and SRS Schedule Issue
Incident Report for Cirium
Resolved
The engineers applied a change and our internal tests are currently successful. Customers are confirming normal functionality for Diio Mi and SRS Analyzer flight schedule reports. We continue investigating the root cause and will apply any additional necessary changes to reduce the likelihood of reoccurrence. Thank you for your patience and for choosing Cirium.
Posted Mar 25, 2023 - 21:19 UTC
Investigating
Some Diio Mi and SRS Analyzer customers are reporting that they are not seeing the latest flight schedules. We are investigating and will keep you updated.
Posted Mar 25, 2023 - 03:34 UTC
This incident affected: Diio Mi and SRS Analyzer.