Performance Issue: Fleets Analyzer Queries and Exports

Incident Report for Cirium

Resolved

The issue with Fleets Analyzer causing incomplete queries and stuck exports has been resolved. All services are now operating normally. We will continue to closely monitor performance to ensure service is stable. Thank you for your patience during this incident.
Posted Oct 29, 2025 - 23:59 UTC

Investigating

We have identified an issue with Fleets Analyzer causing slow query performance and preventing some queries from loading. Additionally, exports are stuck in the queue. We will share the next update by 2025-10-30 at 6:23 UTC. Thank you for your patience as we work to restore normal service. For any questions or assistance, please contact our Help Desk.
Posted Oct 29, 2025 - 23:35 UTC
This incident affected: Fleets Analyzer.