Fleets and Values Analyzer Auto-Suggest not working

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 11:57 UTC

Monitoring

Auto-suggest is now working. We will continue to monitor for a period before considering this incident resolved.
Posted Apr 13, 2026 - 11:12 UTC

Investigating

We’re currently experiencing degraded performance issues with Fleets and Values Analyzer. In both services, auto-suggest is not working. In Fleets Analyzer, users can work around the issue by using the Filter menu. In Values Analyzer, there is no workaround to create a new generic or specific valuation. Our engineers are working to restore normal performance levels. We apologize for any inconvenience caused. The next update will be posted on or before 14:20 UTC.
Posted Apr 13, 2026 - 10:20 UTC
This incident affected: Fleets Analyzer and Values Analyzer.