The VPN connection has been restored and flight data is being received as expected from the affected upstream providers. Please accept our apologies for any disruption caused and contact the Help Desk for further assistance.
Posted Mar 23, 2026 - 11:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2026 - 10:54 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2026 - 10:35 UTC
Investigating
We are investigating a VPN issue that is affecting the ingestion of flight data from multiple airlines. The impact of this is stale flight status data in the Cirium Sky APIs, Stream and Data Warehouse, Trips and Flightstats.com. We apologise for the inconvenience caused and will post a further update no later than 14:30 UTC.
Posted Mar 23, 2026 - 10:32 UTC
This incident affected: Cirium Sky™ APIs, Cirium Sky™ Warehouse, Cirium Sky™ Stream, Proactive & Traveler Services, and FlightStats.com.