We’re pleased to confirm that this issue has now been resolved. Our engineering team identified and removed a number of invalid alert rule IDs, and the system is now operating as expected. We’ll continue to monitor performance closely to ensure ongoing stability. If you have any questions or notice anything unexpected, please don’t hesitate to contact our Help Desk.
Posted Apr 02, 2026 - 09:09 UTC
Update
We have identified the root cause of the issue and are actively working on a resolution. We will provide another update by 09:11 UTC on 2026-04-02. Thank you for your ongoing patience.
Posted Apr 02, 2026 - 05:10 UTC
Update
We have identified the root cause of the issue and are actively working on a resolution. We will provide another update by 05:11 UTC on 2026-04-02. Thank you for your ongoing patience.
Posted Apr 02, 2026 - 01:08 UTC
Identified
We have identified the root cause of the issue and are actively working on a resolution. We will provide another update by 01:11 UTC on 2026-04-02. Thank you for your ongoing patience.
Posted Apr 01, 2026 - 21:11 UTC
Investigating
We are currently investigating reports of missing alerts from the Alerts API and will provide updates as available.