Dashboard and Values Analyzer - Not functioning as expected.

Incident Report for Cirium

Resolved

Our engineers have identified the root cause of the issue. A fix has been applied to restore normal performance levels. The issue is now resolved.
Posted Apr 17, 2026 - 05:30 UTC

Investigating

We’re currently experiencing an issue with Dashboard and Values Analyzer. In both services, the page is not functioning as expected. In Values Analyzer, users are unable to run valuation. In Dashboard, no news content is published. Our engineers are working to restore normal performance levels. We apologize for any inconvenience caused. The next update will be posted on or before 05:44 UTC.
Posted Apr 17, 2026 - 01:51 UTC
This incident affected: Dashboard and Values Analyzer.