Missing data in Connections API for departure dates on or after 1/31/2026

Incident Report for Cirium

Update

We have identified the issue and it is only affecting cargo type searches. We are investigating the cargo data pipeline and will provide updates as more information becomes available. We will provide another update by 03:00 UTC on February 1, 2026.

Thank you for your patience and apologies for any inconvenience.
Posted Jan 31, 2026 - 02:34 UTC

Investigating

We are investigating an issue where the Connections API is returning no results for queries with departure dates on or after January 31, 2026. Queries for a departure date of today (January 30, 2026) are returning expected results. We will provide another update by 03:00 UTC on 2026-01-31.
Posted Jan 30, 2026 - 23:28 UTC
This incident affects: Cirium Sky™ APIs.