Flight Status Alerts not received

Incident Report for Cirium

Resolved

The incident has been resolved.
Posted Aug 11, 2025 - 16:23 UTC

Monitoring

Alert messages are being successfully processed with recovery starting from around 13:00 UTC. We are continuing to investigate the cause and monitor system performance.
Posted Aug 11, 2025 - 15:52 UTC

Investigating

Customers are reporting non-receipt of flight status alerts since approximately 07:30 UTC on Monday, 11th August. Our engineers are investigating as a high priority. We will post a further update as soon as possible.
Posted Aug 11, 2025 - 13:16 UTC
This incident affected: Cirium Sky™ APIs.