Cirium Sky Schedules API - increased latency

Incident Report for Cirium

Resolved

This incident has been resolved and our findings concluded no latency within our systems. Please disregard our previous message and our apologies for any inconvenience. Please contact our Help Desk with any questions.
Posted Jun 03, 2025 - 20:13 UTC

Investigating

We are currently investigating a report of increased latency affecting the Cirium Sky Schedules API. A further update will follow shortly. Please contact us if you have questions or require further assistance.
Posted Jun 03, 2025 - 16:22 UTC
This incident affected: Cirium Sky™ APIs.