Alerts API Incident
Incident Report for Cirium
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 21:44 UTC
Investigating
We are still investigating. We are closely monitoring the system performance and will continue to apply changes as required. Thank you for your patience.
Posted Dec 06, 2024 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 14:12 UTC
Investigating
We've received several reports of stale Alerts API service callbacks which started at approx. 16:42 UTC on 2024-12-04 and continuing into today on 2024-12-05. Alerts API customers are experiencing degraded performance with our Alerting service. On 2024-12-06 the system is processing messages at three times the usual speed and is gradually catching up with today’s data, with ongoing monitoring to ensure all data is processed correctly. We have identified the root cause and implemented a fix. We will continue to closely monitor the situation. Thank you for your patience.
For any questions, please contact our Help Desk.
Posted Dec 05, 2024 - 23:43 UTC
This incident affected: Cirium Sky™ APIs.