Market Alerts is partially down
Incident Report for Cirium
Resolved
The partial outage of Market Alerts has been resolved. Our apologies for any inconvenience it had caused.
Thank you for your understanding.
Posted Mar 25, 2024 - 01:09 UTC
Investigating
We experienced the partial outage of Market Alerts.

Currently unable to log into Market Alerts to set up new alerts or manage existing ones.
Additionally, any link in an email they receive will not work.

Existing alerts will continue to be processed and will be emailed out as normal.

Our apologies for any inconvenience caused.

The next update on this is expected in the AM, Pacific time.
Posted Mar 22, 2024 - 05:50 UTC
This incident affected: Market Alerts.