Investigating issues with Diio Mi and SRS Analyzer

Incident Report for Cirium

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 09:30 UTC

Update

The issue where users were encountering a 500 error when generating reports in Diio/SRS has been resolved. Our engineering team identified and addressed the root cause, and normal functionality has been restored.
Posted Nov 24, 2025 - 07:34 UTC

Update

We are currently monitoring the application to find the root cause of the issue. We will provide another update in the next 2-3 hours.
Posted Nov 24, 2025 - 05:49 UTC

Investigating

We are currently investigating an issue where users may encounter a 500 error when generating reports in Diio/SRS. Our engineering team has been engaged and is actively working to identify the root cause.
We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Nov 24, 2025 - 03:33 UTC
This incident affected: Diio Mi and SRS Analyzer.