Diio Mi and SRS Analyzer Schedule Load

Incident Report for Cirium

Resolved

The most recent flight schedules have been successfully loaded to Diio Mi and SRS Analyzer. This is now resolved.
Posted Jul 29, 2024 - 15:04 UTC

Investigating

The schedule load is expected to be delayed this week for Diio Mi and SRS Analyzer. We will keep you updated and thank you in advance for your patience.
Posted Jul 26, 2024 - 16:37 UTC
This incident affected: Diio Mi and SRS Analyzer.