Flex API Degraded Performance Issues
Incident Report for Cirium
Monitoring
The engineers have applied a series of changes and we are seeing some Flex API performance improvements. We are continuing our investigation and will apply more changes as required. Please be assured we are treating this with highest priority and we are grateful for your patience as we continue to work to fully resolve this.
Posted May 03, 2024 - 17:41 UTC
Investigating
We are continuing to actively investigate intermittent performance issues with the Flex API services which started to occur on 2024-04-14. Please be assured that every effort is being made to resolve this matter. We appreciate your patience during this time.
Posted Apr 23, 2024 - 21:45 UTC
This incident affects: Cirium Sky™ APIs.