Scheduled Maintenance – Heritage Products (FA/VA/DB)

Scheduled for Jul 27, 13:30 - 15:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 27, 2026 - 08:30 UTC

Scheduled

Heritage Products (FA/VA/DB) will be undergoing scheduled maintenance during this time as part of the ongoing Wiz release. The maintenance window is scheduled from 13:30 UTC to 15:00 UTC. During this time, users may experience temporary service interruptions or limited availability across Fleets Analyzer (FA), Values Analyzer (VA), and Dashboard (DB). We apologize for any inconvenience and appreciate your patience as we continue to improve our services. Please contact our Help Desk if you have any questions.
Posted Jul 27, 2026 - 08:29 UTC
This scheduled maintenance affects: Dashboard, Fleets Analyzer, and Values Analyzer.