FlightStats.com Flight Alerts issue with SMS texts
Incident Report for Cirium
Resolved
This is resolved. Moving forward, customers may use the email flight alerts.
Posted Aug 15, 2024 - 15:41 UTC
Investigating
We're currently investigating an issue with FlightStats.com users who are unable to receive Flight Alerts by text message (SMS). This issue is being treated with the highest priority. We apologize for any inconvenience caused and appreciate your patience as we work towards a resolution. Please refer to this page for updates regarding this incident or contact our Help Desk if you have any questions.
Posted Aug 09, 2024 - 23:42 UTC
This incident affected: FlightStats.com.