Investigating an issue with the creation of Sky API credentials

Incident Report for Cirium

Monitoring

Our team has identified the cause of the error and applied a change to enhance the performance of the Sky API request credentials process.
Posted Sep 15, 2026 - 16:20 UTC

Investigating

We are investigating an issue with the creation of Sky API credentials in My Cirium. Self-service trial users are receiving an error when requesting credentials. We will provide a further update on or before 22:00 UTC. Please contact our Help Desk with any questions.
Posted Sep 15, 2026 - 14:04 UTC
This incident affects: Cirium Sky™ APIs and My Cirium.