Schedule Snapshot temporarily unavailable

Incident Report for Cirium

Resolved

The incident has been resolved and the service is performing as expected.
Posted Apr 14, 2026 - 11:02 UTC

Investigating

We are investigating an issue affecting the Schedule Snapshot platform. The service returning a server error response. We apologize for any inconvenience caused. The next update will be posted on or before 13:30 UTC.
Posted Apr 14, 2026 - 09:29 UTC
This incident affected: Schedule Snapshot.