Diio Mi & SRS Analyzer Schedule Load Issue
Incident Report for Cirium
Resolved
This issue has been resolved. However, recent schedule changes received from a small subset of carriers will be delayed this week but will be included in our next schedule data load on November 30, 2024. Our apologies for the inconvenience. Please contact our Help Desk with any questions.
Posted Nov 22, 2024 - 22:19 UTC
Identified
The Diio Mi and SRS Analyzer schedule load will be delayed today due to an issue affecting a small number of carriers. We are working to reconcile this. We will update you once we have more information. Please contact our Help Desk with any questions.
Posted Nov 22, 2024 - 20:01 UTC
This incident affected: Diio Mi and SRS Analyzer.