Partial Outage with Advance Booking report

Incident Report for Cirium

Update

We are continuing to investigate the issue and will provide the next update by 06:55 UTC on 2025-01-16. We apologize for the ongoing disruption. If you have any questions, please contact our Help Desk.
Posted Jan 15, 2026 - 22:59 UTC

Update

We are continuing to investigate the issue and will provide another update by 22:55 UTC on 2025-01-15. Our apologies for the continued disruption. Pease contact our Help Desk with any questions.
Posted Jan 15, 2026 - 14:56 UTC

Update

We are continuing to investigate this issue.
Posted Jan 15, 2026 - 06:56 UTC

Update

We are continuing to investigate the issue and will provide another update by 14:48 UTC on 2025-01-15. Our apologies again for the inconvenience. Please contact our Help Desk with any questions.
Posted Jan 15, 2026 - 06:55 UTC

Investigating

We’re currently experiencing degraded performance issues with the Advance Booking report. Advance Booking Compare functionality is currently unavailable. The rest of the Advance Booking functionality has not been impacted. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Advance Booking users may be affected.
Posted Jan 14, 2026 - 22:40 UTC
This incident affects: Advanced Bookings.