Investigating issues with Values Analyzer - Online Values

Incident Report for Cirium

Resolved

Our engineers were able to identify the issue which has been resolved following the overnight database refresh. All A321-200neo (XLR) valuations are running successfully. Please accept our apologies for any disruption caused and contact the Helpdesk should you require further assistance.
Posted Aug 27, 2026 - 08:16 UTC

Investigating

We are investigating an issue with Values Analyzer - Online Values. Specific and Generic valuations of the A321-200neo (XLR) are returning errors. In addition, Group, Generic Group and Portfolio valuations that contain the A321-200neo (XLR) are returning no results when ran. Our engineers are investigating and we will provide an update within 24 hours. Please contact the Helpdesk with any questions.
Posted Aug 26, 2026 - 11:02 UTC
This incident affected: Values Analyzer.