Schedule Load Failure, 2026 02-23

Incident Report for Cirium

Update

We are continuing to investigate this issue.
Posted Feb 23, 2026 - 17:16 UTC

Investigating

We are currently investigating an issue with today's flight schedule load that is affecting the Cirium Sky APIs, Warehouse and Stream, along with Schedule File deliveries. We will provide the next update no later than 2026-02-24 01:00 UTC. Please accept our apologies for any inconvenience this issue may cause and contact our Help Desk with any questions.
Posted Feb 23, 2026 - 17:12 UTC
This incident affects: Cirium Sky™ APIs, Cirium Sky™ Warehouse, Cirium Sky™ Stream, and Cirium Sky™ Schedule Files.