Scheduled maintenance on the Flex APIs on 11/16 (Extended)
Incident Report for Cirium
Resolved
Our maintenance scheduled for today was successfully completed.
Posted Nov 16, 2022 - 22:11 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2022 - 20:43 UTC
Investigating
Our scheduled maintenance on the Flex APIs that occurred today, Wednesday, 16th November, from 18:00-20:00 UTC is now expected to be completed by 22:00 UTC / 2:00 PM Pacific. Our apologies for the short notice as we work on completing this necessary migration.
Posted Nov 16, 2022 - 20:29 UTC
This incident affected: Cirium Sky™ APIs.